#116 new
gundestrup

enviroment.rb has an error regarding jquery_ui_rails_helpers

Reported by gundestrup | November 22nd, 2008 @ 03:07 AM

the line where you require "jquery_ui_rails_helpers"

require "/vendor/plugins/jquery_ui_rails_helpers/helpers/tabs_renderer"

should have an #{RAILS_ROOT}

so the line will be: require "#{RAILS_ROOT}/vendor/plugins/jquery_ui_rails_helpers/helpers/tabs_renderer"

Else the app wont start

No comments found

Please Sign in or create a free account to add a new ticket.

With your very own profile, you can contribute to projects, track your activity, watch tickets, receive and update tickets through your email and much more.

New-ticket Create new ticket

Create your profile

Help contribute to this project by taking a few moments to create your personal profile. Create your profile »

Shared Ticket Bins

People watching this ticket

Pages